configure: error: --with-readline=yes (default) and headers/libs are not available


#1

Description:
Compilation of GNU-R
Operating System:
Ubuntu 12.04.1 LTS
Error:
configure: error: --with-readline=yes (default) and headers/libs are not available
Solution:

$ sudo apt-get install libreadline-dev

#2

#3