Enable SSH root login on Ubuntu 16.04 Xenial Xerus Linux Server/Desktop - LinuxConfig.org


#1

By default the root's ssh remote shell access is denied by default. Any attempt to remote login as root will result in Permission denied message:


This is a companion discussion topic for the original entry at https://linuxconfig.org/enable-ssh-root-login-on-ubuntu-16-04-xenial-xerus-linux-server-desktop

#2

unknXwn

thank you so much. i’m still learning the in’s and out’s of setting up a server…on my Raspberry Pi. it’s a great learning experience. thanks again.


#3

Henrique Soares Barbosa

TKS works perfectly for Xenial!!!


#4

burhand muchtar

thank you, very easier


#5

Ankush

Do we need to make changes to PasswordAuthentication property too


#6

Zack Zen -> Ankush

you need active root password passwd root


#7

Zack Zen -> Ankush

Thank :joy:


#8

Windows10Sucks

Perfect! Thank you!


#9

Ariful Haque

It Worked Perfectly


#10

4 posts were split to a new topic: Unable to ssh login as root user on Ubuntu Linux


#11

thanks work good your help