Epiphany upgrade needed for TLS 1.2


#1

Hello! It seems that Epiphany 2.30 is unable to connect over TLS to most modern websites, including the default search engine duckduckgo.

Do you perhaps have a supported fix for this in the works?

Thanks!


#2

#3