How to Install Adobe Acrobat Reader on Ubuntu 18.04 Bionic Beaver Linux -

Please note that Adobe no longer supports Acrobat Reader for Linux. The latest native Linux version is 9.5.5 dated from 26/04/2013. From this reason you should refrain using/installing Adobe Acrobat Reader if possible to avoid potential vulnerabilities and hacker exploits.

This is a companion discussion topic for the original entry at

There’s no need to use i386 libs to install on Unbutu 18.04 (x64 architecture).

Do the following steps:

  • wget

  • chmod + x AdbeRdr9.5.5-1_i486linux_enu.bin

  • $ sudo ./AdbeRdr9.5.5-1_i486linux_enu.bin
    [sudo] senha para dsouza:

    Extracting files, please wait. (This may take a while depending on the configuration of your machine)

    This installation requires 136 MB of free disk space.

    Enter installation directory for Adobe Reader 9.5.5 [/opt]

    Installing platform independent files … Done
    Installing platform dependent files … Done
    Setting up libraries … Done
    Setting up desktop and menu icons … Done
    Setting up the browser plugin … Done

Sorry, when running it requests for


thank you for this guide. It worked pefectly!

How to remove it?! Do I have to manually delete all files?

$locate acroread

You can try this.
donwload the .deb file.
after download, locate the file and use the dpkg -i command
sudo dpkg -i file.deb

then after you will get error like this
"sudo dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb
Selecting previously unselected package adobereader-enu:i386.
(Reading database … 182332 files and directories currently installed.)
Preparing to unpack AdbeRdr9.5.5-1_i386linux_enu.deb …
Unpacking adobereader-enu:i386 (9.5.5) …
dpkg: dependency problems prevent configuration of adobereader-enu:i386:
adobereader-enu:i386 depends on libgtk2.0-0 (>= 2.4).

dpkg: error processing package adobereader-enu:i386 (–install):
dependency problems - leaving unconfigured
Processing triggers for man-db (2.8.3-2ubuntu0.1) …
Errors were encountered while processing:

you can fix it my installing it in full use the command “sudo apt-get install -f”

You can also remove the package by doing this command
sudo apt remove adobereader-enu

hope this helps

This was the first google hit for installing acroread on Bionic. The Adobe link above was broken for me, and I needed a few additional i386 packages to get rid of (likely benign) warning messages when opening acroread. This is what worked for me on a Feb 9, 2019 up-to-date Bionic 18.04.1:

sudo apt install libxml2:i386 gdebi-core libcanberra-gtk0 libcanberra-gtk-module libcanberra-gtk-module:i386 gtk2-engines-murrine:i386 libatk-adaptor:i386
*I’m a new user, so can’t post a link. Let’s see if this will fool the bots.
Change “ftp” to “http” and “ftp.adobe” to “ardownload.adobe”. The rest of the .deb file address is the same as above.

Then the usual:
sudo gdebi AdbeRdr9.5.5-1_i386linux_enu.deb

1 Like

This is interesting. The link worked for me however once I have also received a FILE NOT FOUND message. Not sure. If this link did not work for you which link have you used instead? We can add the link to this article as an alternative.

Thanks for this. This can be even shortened to:

sudo apt install gdebi-core libxml2:i386 libcanberra-gtk-module:i386 gtk2-engines-murrine:i386 libatk-adaptor:i386

The article will be updated shortly to follow your recommendations.

thank you

Kind Regards

Thank you all for your responses. I downloaded the .deb file and installed it using sudo dpkg -i AdbeRdr9.5.5-1_i386linux_enu.deb

No errors and the Adobe Icon is has appeared in the App drawer, however, when I click on it, nothing happens!

when I try to use the command $ acroread, I get an error:
/opt/Adobe/Reader9/Reader/intellinux/bin/acroread: error while loading shared libraries: cannot open shared object file: No such file or directory

Please help!

Have you tried to install the libxml2 package?
$ sudo apt install libxml2

hello, can we able to use strike through, openpopup notes ?

For those getting “unmet dependencies” errors when installing the 32-bit prerequisites:

I see the icon but clicking it or running acroreader from terminal has no response. Monitor shows process running but nothing else.

After following this procedure, acroread won’t start, either from the command line or from the launcher. the process is not running, no errors emitted. Using sh -x on the acroread script shows it immediately exiting.

+ LaunchBinary /opt/Adobe/Reader9/Reader/intellinux/bin/acroread
+ exec /opt/Adobe/Reader9/Reader/intellinux/bin/acroread

Thank you! Followed and worked no problem.

  1. install update dependencies
  2. adobe deb from ftp
  3. install the .deb
  4. run it

If Acrobat reader 9 doesn’t start or you have the “missing” error message, installing libxml2:i386 worked : sudo apt install libxml2:i386