How to reset lost root password on Ubuntu 16.04 Xenial Xerus Linux - LinuxConfig.org


#1
This guide will provide you with an information on how to reset lost root ( administrator ) password on Ubuntu 16.04. This guide assumes that you have the actual physical access to your Ubuntu 16.04 Linux box.
This is a companion discussion topic for the original entry at https://linuxconfig.org/how-to-reset-lost-root-password-on-ubuntu-16-04-xenial-xerus-linux

#2

Allan Watson

Didn’t work, just end up at the same login every time on reboot.


#3

Marie Brantley

I actually joined, but I don’t recall the password. I HATE passwords!

went through this operation. after I got the system going, it stopped it hit the following point and quit:

[OK] Started GNOME Display Manager.
[OK] Started Modem Manager.
[OK] Created slice User Slice of gdm.
Starting User Manager for UID 121...
[OK] Started Session c1 of user gdm.
[OK] Started User Manager for UID 121.

And then it just sits there and does nothing. HELP!!!


#4

roman

I changed the password successfully but when got on it told me to enter the old password to access the keyring


#5

Emaya

yeah i was jus looking for something like this
Worked like a charm
thank you very much


#6

Jongbum Park

It worked like a charm. Thank you very much.
I did it for Ubuntu 16.04.3 LTS that is a guest O/S of VirtualBox running on my Windows 7 machine.


#7

Vibhav Ranjan

Doesn’t work for me. Everything goes fine until I reboot and go to login promt. When I enter new password at login prompt, after pressing enter screen goes black, see some lines for fraction of a second and again get the same login prompt. No error, just a beep like sound. Problem persists.


#8

arcanisgk -> Vibhav Ranjan

same problem


#9

juju

After I put in bin/bash cntrl+x or f10 it sends me to reboot an I go to Ubuntu an the bin bash I type is reset when impress cntrl x a screen scrolls with lines of data then goes to my regular
page help


#10

Pawel Stefaniak

Works perfectly, even for such newbie as I’m. Thanks a lot.


#11

justsomeguy

Thanks a lot this worked for me. I used ctrl+x as f 10 took me to logon screen. Did it in VMware. Only thing is instead of passwd i used passwd followed by account name then changed the pass. Alternately once u get to the terminal prompt u can add a new user and assign it to root group if you want and unlock your original account if it’s not working for you. adduser (ur username) > enter pass > next command > usermod -aG sudo (ur username)


#12

ritika hot

Please give me information how I login it- when I enter correct password then it create loop and shown same as entr password please help me


#13

ritika hot

Administration password and update password are same entered.


#14

The cool

It’s not working for me showing an error while running

# mount -o remount,rw /


#15

Yves Silva

Thanks, this tutorial help me a lot! What’s happens when have “ro” instead of “rw” GRUP configuration? It’s that set on installation? I installed Ubuntu Server using expert mod, to skip the archive mirror configuration, because i can’t install in the normal mode…


#16

Prince -> Yves Silva

“ro” stands for Read Only. “rw” stands for Read/Write


#17

Falux-Bkk

Thank you big time! I got kicked out of the sudoers after adding myself to the ssh’ers I believe and none of my “usual” passwords worked for root, this saved me at least 2 days of starting a complete new setup!


#18

pezza

f**king amazing someone who knows what they are talking about
thanx perfect good job bless ya


#19

Ken Rubenstein

I cannot get the GRUB menu to show. Have tried SHIFT, Ctrl+x, F10. still no grub menu. Goes direct to login. Using 16.04


#20

Falux-Bkk -> Ken Rubenstein

Bit late but it’s left shift only that you need to hold till it shows up.