Non riesco a far funzionare GoogleEarth


#1

Premesso che non conosco l’inglese e non sono molto esperto ma piuttosto un lume di naso: sul mio P: C. con processore a 32 bit ho Ubuntu 18.10 (con aggiornamento dal 18.04 e 17.10)
fino a circa un mese fa avevo funzionante GoogleEarth, da qualche giorno mi da un messaggio di errore tipo "il Frirewall terminale ma mi da sempre lo stesso errore come posso risolverlo? Versione: 6.0.3.2197 + 1.2.0-1 Sorgente: googleearth_6.0.3.2197 + 1.2.0-1_i386.deb mi da il seguente messaggio:
E 'stato rilevato un errore durante l’autenticazione.

La connessione di rete (riesci ad accedere a Google?)
Le impostazioni Firewall (stai bloccando
¹ / usr / lib / googleearth-bin¹?)
Uflteriori informazioni
Codice errore 1a
Si è verificato un errore durante il caricamento di questa pagina.
Suggerimenti:
fai clic sul pulsante Indietro nella barra degli strumenti per tornare alla pagina precedente o fai clic sul pulsante Torna alla terra per tornare al mondo in 3D.
Prova ad aprire questa pagina nel tuo browser predefinito facendo clic sul pulsante nella barra degli strumenti.
Saluti
Rocco Calciano


#2

Ciao,
Da quello che mi sembra di capire il problema è l’autenticazione.
Ad ogni modo, la versione di google earth che stai usando sembra essere
piuttosto vecchia, La prima cosa da fare è disinstallarla e installarne una piu recente. Prova con questa:

https://dl.google.com/dl/earth/client/current/google-earth-pro-stable_current_i386.deb

Se hai bisogno di ulteriore aiuto scrivi pure.


#3

Ciao Egidio sono di nuovo Rocco, per il problema di GoogleEarth, ho provato ad installare di nuovo dal link sopra che mi hai inviato, ma mi da gli stessi errori che ti ho indicato nella precedente e-mail e cioe:
E 'stato rilevato un errore durante l’autenticazione.
La connessione di rete (riesci ad accedere a Google?)
Le impostazioni Firewall (stai bloccando
¹ / usr / lib / googleearth-bin¹?)
Ulteriori informazioni
Codice errore 1a
Si è verificato un errore durante il caricamento di questa pagina.
Suggerimenti:
fai clic sul pulsante Indietro nella barra degli strumenti per tornare alla pagina precedente o fai clic sul pulsante Torna alla terra per tornare al mondo in 3D.
Prova ad aprire questa pagina nel tuo browser predefinito facendo clic sul pulsante nella barra degli strumenti.

Poi ho nuovamente installato una versione di Earth Pro, e c’é unaltro problema, non escono gli errori di cui sopra ma la visione la rimpicciolisce ad un piccolo riquadro in alto a sinistra dello schermo che non comnsente di vedere niente. Grazie e Buona notte. Saluti. Rocco


#4

Ciao,
Cercherò di aiutarti provando a riprodurre il problema. Giusto il tempo di creare una virtual machine
per avere il tuo stesso ambiente. Potresti dirmi esattamente quale spin di Ubuntu hai installato (Ubuntu, Xubuntu, Lubuntu)? Te lo chiedo perché non esiste una versione 32bit di Ubuntu 18.10,
e anzi è strano che ti abbia fatto aggiornare dalla 18.04, perchè nelle note di rilascio leggo che agli utenti di macchine con architettura i386 non sarebbe stato consentito di fare l’upgrade:

Upgrades on i386

Users of the i386 architecture will not be allowed to upgrade to Ubuntu 18.10 as dropping support for that architecture is being evaluated and users of it should not be stranded on a release with a shorter support window than the release they are already running.

Tutto questo vale solo per la spin standard di Ubuntu: vedo che invece versioni per i386 sono disponibili per Xubuntu e Lubuntu, per esempio. Se mi confermi di avere fatto upgrade da Ubuntu 18.04 standard, provo a riprodurre la cosa, altrimenti fammi sapere di preciso.

P.S
Se per te non è un problema, in futuri post, prova a scrivere in inglese, non importa se non perfetto: in questo modo la discussione potrà essere d’aiuto ad altri con lo stesso problema e allo stesso tempo avrai più possibilità che qualcuno ti aiuti.


#5

Download everything

17 hours

I can not get a distant GoogleEarth

Linux beginners / beginners

Hello Egidio I am again Rocco, for the Problem of GoogleEarth, I tried to Install New connection from the above that you sent me, but gives me the same errors that I have indicated in the previous e-mail namely:

An error was detected during authentication.

The network connection (can you access Google?)

Firewall settings (you are blocking

¹ / usr / lib / googleearth-bin¹?)

Further information

Error code 1a

There was an error loading this page.

Tips:

click the Back button in the toolbar to go back to the previous page or click the Back to Earth button to return to the 3D world.

Try opening this page in your default browser by clicking on the button in the toolbar.

I tried a version of Earth Pro, and there is another problem, do not leave the errors mentioned above but the vision reduces it to a small box in the upper left corner of the screen that does not allow you to see anything. Possible help if possible in Italian. Thank you and good night. Greetings. Rocco


#6

Ciao Rocco,
Come ti ho detto ho creato una Virtual Machine partendo da Ubuntu 17.10 per poi fare l’upgrade alla 18.04 (non è più possibile infatti scaricare direttamente la versione a 32bit). Sfortunatemente non sono riuscito a replicare il problema, infatti google earth sembra funzionare correttamente. L’unico problema che ho notato è che ogni volta che chiudo il programma viene effettuato il logout dall’account google, tuttavia non so se questo è normale, in quanto non uso google drive di solito.
Ho anche provato a fare un ulteriore upgrade ad Ubuntu 18.10, ma come ti dicevo, mi viene impedito, in quanto non supportato per i sistemi a 32bit.
Hai provato ad usare il tool per risolvere i problemi? si trova nella sezione “Help” del menu.

Hi Rocco,
I created a Virtual Machine, installing Ubuntu 17.10 and than upgrading to version 18.04 (this seems the only way to have a 32bit version of the latter, since the i386 image is not available anymore). Unfortunately I couldn’t reproduce the problem, since google earth seems to work just fine. The only thing I noticed is that the program doesn’t rember the google login, and so I have to re-enter credentials each time it is started (don’t know if this is the standard behavior, since I don’t usually use google drive). I also tried to upgrade further to Ubuntu 18.10, but, as I told you, it is not allowed anymore, since i386 machines support is getting dropped.
Anyway, have you tried using the “repair’ tool”, under the “help” menu?