Problem mounting dvd

my YUMI 2.0.6.9 on Dell latitude E6440 laptop don’t see the dvd. how to mount?
tried
me@me:~$ mount -t iso9660 -o ro /dev/cdrom /cdrom
mount: only root can use “–options” option
/dev/sda1: UUID=“27a55dcd-4b11-4914-874e-7ca0ae0d10f1” TYPE=“ext4” PARTUUID=“838a186c-01”

Have you tried:
$ sudo mount -t iso9660 -o ro /dev/cdrom /cdrom

tried it too
dvd is in the drive.
$: mount: /cdrom: no medium found on /dev/sr0.

I installed libcdio-utils.

me@me:~$ sudo apt install libcdio-utils
[sudo] password for me: 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  libiso9660-10 libudf0
The following NEW packages will be installed:
  libcdio-utils libiso9660-10 libudf0
0 upgraded, 3 newly installed, 0 to remove and 14 not upgraded.
Need to get 90.3 kB of archives.
After this operation, 763 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://ca.archive.ubuntu.com/ubuntu bionic/universe i386 libiso9660-10 i386 1.0.0-2ubuntu2 [23.4 kB]
Get:2 http://ca.archive.ubuntu.com/ubuntu bionic/main i386 libudf0 i386 1.0.0-2ubuntu2 [10.5 kB]
Get:3 http://ca.archive.ubuntu.com/ubuntu bionic/universe i386 libcdio-utils i386 1.0.0-2ubuntu2 [56.4 kB]
Fetched 90.3 kB in 1s (88.8 kB/s)        
Selecting previously unselected package libiso9660-10:i386.
(Reading database ... 203611 files and directories currently installed.)
Preparing to unpack .../libiso9660-10_1.0.0-2ubuntu2_i386.deb ...
Unpacking libiso9660-10:i386 (1.0.0-2ubuntu2) ...
Selecting previously unselected package libudf0:i386.
Preparing to unpack .../libudf0_1.0.0-2ubuntu2_i386.deb ...
Unpacking libudf0:i386 (1.0.0-2ubuntu2) ...
Selecting previously unselected package libcdio-utils.
Preparing to unpack .../libcdio-utils_1.0.0-2ubuntu2_i386.deb ...
Unpacking libcdio-utils (1.0.0-2ubuntu2) ...
Setting up libiso9660-10:i386 (1.0.0-2ubuntu2) ...
Setting up libudf0:i386 (1.0.0-2ubuntu2) ...
Setting up libcdio-utils (1.0.0-2ubuntu2) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for man-db (2.8.3-2ubuntu0.1) ...


me@me:~$ cd-info --dvd
cd-info version 1.0.0 i686-pc-linux-gnu
Copyright (c) 2003-2005, 2007-2008, 2011-2015, 2017 R. Bernstein
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.
CD location   : /dev/cdrom
CD driver name: GNU/Linux
   access mode: IOCTL

Vendor                      : PLDS    
Model                       : DVD+-RW DU-8A5LH
Revision                    : BD11
Hardware                                  : CD-ROM or DVD
Can eject                                 : Yes
Can close tray                            : Yes
Can disable manual eject                  : Yes
Can select juke-box disc                  : No

Can set drive speed                       : No
Can read multiple sessions (e.g. PhotoCD) : Yes
Can hard reset device                     : Yes

Reading....
  Can read Mode 2 Form 1                  : Yes
  Can read Mode 2 Form 2                  : Yes
  Can read (S)VCD (i.e. Mode 2 Form 1/2)  : Yes
  Can read C2 Errors                      : Yes
  Can read IRSC                           : Yes
  Can read Media Channel Number (or UPC)  : Yes
  Can play audio                          : Yes
  Can read CD-DA                          : Yes
  Can read CD-R                           : Yes
  Can read CD-RW                          : Yes
  Can read DVD-ROM                        : Yes

Writing....
  Can write CD-RW                         : Yes
  Can write DVD-R                         : Yes
  Can write DVD-RAM                       : Yes
  Can write DVD-RW                        : No
  Can write DVD+RW                        : No
__________________________________

Disc mode is listed as: Error in getting information
++ WARN: error in ioctl CDROMREADTOCHDR: No medium found

cd-info: Can't get first track number. I give up.

Have you tried different data DVD/CD? What results you get. Please paste it here…

it mounts no problem cd with programs or music. It is video DVD it would not. try many video dvd . same result
$ sudo mount -t iso9660 -o ro /dev/cdrom /cdrom
[sudo] password for me:
mount: /cdrom: no medium found on /dev/sr0.