Problems with Claws-Mail


#1

First of all, I am a first-time visitor and it’s good to be here.

I recently built a new system and installed Ubuntu 18.04. I also installed Claws Mail (CM) v3.16, using the Synoptic Package Manager (SPM). I have since found out that the HTML plugins for reading messages was removed from this version for security reasons. One of them has been fixed but it is not available for my version but it is in the next version, 3.17. In my SPM I cannot “force a version” for CM. I am wondering if it’s possible for me to download the new version myself and manually install it … w/o causing any problems to my system?