Update Manager Issue

Okay, I’ve been bad, I ain’t been here in a bit. I guess I thought I knew everything. Boy…Was I wrong.

I haven’t turned on my Linux macine in a while either…Doctors and all. I turned it on tonight, at the start there were 13 updates to get. I realize that in that length of time some updates got updated. I have the list down to 9 now, but one in particular is being a pain.

Yandex Browser is the culprit. No matter what I try, I constantly get the same message. This message:

W: Ignoring file ‘yandex-browser.list.save.1’ in directory ‘/etc/apt/sources.list.d/’ as it has an invalid filename extension
W: Ignoring file ‘yandex-browser.list.save.2’ in directory ‘/etc/apt/sources.list.d/’ as it has an invalid filename extension
W: Ignoring file ‘yandex-browser.list.save.1’ in directory ‘/etc/apt/sources.list.d/’ as it has an invalid filename extension
W: Ignoring file ‘yandex-browser.list.save.2’ in directory ‘/etc/apt/sources.list.d/’ as it has an invalid filename extension
W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-codecs-ffmpeg-extra_85.0.4183.83-0ubuntu0.18.04.2_amd64.deb
404 Not Found [IP: 2001:67c:1562::18 80]

W: Failed to fetch https://deb.opera.com/opera-stable/pool/non-free/o/opera-stable/opera-stable_70.0.3728.178_amd64.deb
404 Not Found [IP: 23.222.77.241 443]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1562::18 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-image-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1562::18 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-headers-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1562::18 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_4.15.0-117.118_amd64.deb
404 Not Found [IP: 2001:67c:1562::18 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/universe/c/chromium-browser/chromium-codecs-ffmpeg-extra_85.0.4183.83-0ubuntu0.18.04.2_amd64.deb
404 Not Found [IP: 2001:67c:1360:8001::24 80]

W: Failed to fetch https://deb.opera.com/opera-stable/pool/non-free/o/opera-stable/opera-stable_70.0.3728.178_amd64.deb
404 Not Found [IP: 23.222.77.241 443]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1360:8001::24 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-image-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1360:8001::24 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-hwe-5.4/linux-headers-generic-hwe-18.04_5.4.0.47.51~18.04.40_amd64.deb
404 Not Found [IP: 2001:67c:1360:8001::24 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_4.15.0-117.118_amd64.deb
404 Not Found [IP: 2001:67c:1360:8001::24 80]

I like it as a browser…but I don’t like it that much, So if I need to uninstall it I will. I believe it is also stopping me from updating to the new Linux Mint, Ulyana. Is that also possible?

Any advice will really be helpful.

Thank You

Hi BADDC0,

From the error messages you posted I would guess your sources list is out of date, and they do not reflect the live mirrors. What is the version of your Linux Mint?

You are most likely correct in thinking my Mint may be out of date.

I copied the system info…this is what displayed:

System: Host: lardeb-Inspiron-530s Kernel: 5.4.0-47-generic x86_64 bits: 64 compiler: gcc
v: 7.5.0 Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic

I know I’m not the coldest beer in the fridge, but as best as I could understand I have Cinnamon installed with Mint Tricia, with the base being Ubuntu.

Is that right? or even possible?

I did try to download & install what I think is the current Mint Distro, but was informed via software that I had to update existing software first? Who am I to argue?

Please Advise on this…Thank You