Compiling LABPLOT


#1

Dear friends,

I am trying to compile Labplot in centos11. But configure gives erroer and comes out: the error is

checking for KDE… configure: error:
in the prefix, you’ve chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

Thanks in advance
Vinod


#2

Hi Vinod,

In order to comiple KDE prgram you will need KDE libraies to be installed. Can you try install kdelibs3-devel package to resolve this issue?


#3

Dear Irendek,

I queried for kdelib3 and got this output

[root@GuleriaNivas ~]# rpm -qal |grep kdelibs3
/usr/share/doc/kdelibs3-3.5.10
/usr/share/doc/kdelibs3-3.5.10/COPYING.LIB
/usr/share/doc/kdelibs3-3.5.10/README

Does this mean that there is no developmental libraries installed.


#4

Dear Irendek,

I queried for kdelib3 and got this output

[root@GuleriaNivas ~]# rpm -qal |grep kdelibs3
/usr/share/doc/kdelibs3-3.5.10
/usr/share/doc/kdelibs3-3.5.10/COPYING.LIB
/usr/share/doc/kdelibs3-3.5.10/README

Does this mean that there is no developmental libraries installed.

kdelibs3-devel


#5

#6

#7