The util fdisk doesn't support GPT. Use GNU Parted.


#1

Description:
WARNING: GPT (GUID Partition Table) detected on ‘/dev/sdb1’! The util fdisk doesn’t support GPT. Use GNU Parted.
Solution:
fdisk, cfdisk tools to not support GPT partition table. You would need to install gparted.

# apt-get install gparted

start gparted:

gparted-pkexec

Once you start gparted select device you with to partition. Then go to devices and create new partition table. Make sure that in advanced options you have selected msdos as partition type.


#2

#3